QuestionsCategory: QuestionsVideos don\’t display (Search & About only)
Ruben asked 1 month ago

I just installed the plugin to test a channel. The feed looks good, and Roku’s feed validator has successfully ingested it. But only the Search and About buttons appear on the app in preview mode on my hardware. I’ve tried using videos from Brightcove and Vimeo Pro. Neither work. I’m using the ”Movie” type in the plugin.Interestingly, the thumbnail set as featured image in WP shows up if I click the preview button in the Roku Developer Dashboard (see attachment), but it’s totally different on the app itself.I saw some others had this problem and decided to add my voice. In my case, the episode is not searchable.I’m on the latest version of WP and PHP, and all site plugins are updated.

Ideas?

wofmi replied 1 month ago

I hope you have more of a response than i have or the others that have posted the same issue! After I grilled Vimeo Premium support, and grilling Direct Publisher support at ROKU, I arrived at both pointing their fingers at each other. And finally….no solutions bubbled up to the surface.

wofmi replied 1 month ago

I hope you have more of a response than i have or the others that have posted the same issue! After I grilled Vimeo Premium with HLS links, and grilling ROKU, I arrived at both pointing their fingers at each other. And finally….no solutions bubbled up to the surface.

Rob Staff replied 4 weeks ago

Again, this is not a WP Smart TV problem, this is a probelm with Vimeo and Roku. Yes, it’s known, but it has NOTHING to do with us.